April 30, 2016

NeuropticsA 5.0.1

Device manufacturer

Neuroptics

Supported devices

Other Critical Care Devices

• NPi 200

Description of the release

Added support of NPI pupillometer device
Fixed a NodeID issue

Cases addressed by this release

• C44236: Indiana University needs a DDI for the Device NPI-200 Pupillometer
• C42596: Smartlinx control center crash when using custom DCIS

Notes:

This DDI is only supported for installation on SmartLinx Client.


Back