anmelden Kontakt
Demo anfordern
13. Dezember 2018
respironicsesprit-5.0.3

RespironicsEsprit 5.1.5 13. DEZEMBER 2018

Gerätehersteller

Philips Gesundheitswesen

Kompatible Anwendungen

  • Capsule™ Vitals Stream

Unterstützte Geräte

Ventilator

  • Esprit
  • V200
  • V60
  • V680

Beschreibung der Veröffentlichung

  • Unterstützung für V60-Firmware 2.3 hinzufügen
  • Fügen Sie eine Variable für alle Gerätemodelle hinzu und beheben Sie die Dokumentation
  • Wartung, siehe unten.

In dieser Pressemitteilung behandelte Fälle

  • C57108 – ProHealth – RespironicsEsprit Variable 6379 wird als einheitenlose Einheit 139 aufgeführt, obwohl es sich um einen Prozentsatz handeln sollte.
  • C59814 – Frage zur Unterstützung der Respironics V60-Firmwareversion
  • C60636 – Möchte wissen, ob Firmware 2.3 unterstützt wird.
  • C64012 – Unterstützung von Firmware 2.3 des V60 Philips Beatmungsgeräts

Zurück