anmelden Kontakt
Demo anfordern
24. August 2018
datascopediap-5.1.10

DatascopeDIAP 5.1.10 AUGUST 24, 2018

Gerätehersteller

Mindray

Kompatible Anwendungen

  • Capsule™ Chart Xpress
  • Capsule™ Vitals Stream

Unterstützte Geräte

Patientenmonitor 

  • Accutorr 3
  • Accutorr 7
  • Accutorr Plus
  • Accutorr V
  • Passport 12
  • Passport 2
  • Passport 8
  • Passport V
  • Passport XG
  • Spectrum
  • Spectrum OR
  • Trio
  • V-12
  • V-21
  • VS-600
  • VS-900

Beschreibung der Veröffentlichung

  • DatascopeDIAP 5.0.8 not passing SPO2
  • Wartung, siehe unten.

In dieser Pressemitteilung behandelte Fälle

  • C54027 – DatascopeDIAP 5.0.8 not passing SPO2

Zurück