S’identifier Contacter
Demander une démonstration
30 avril 2016
neuropticsa-5.0.1

NeuropticsA 5.0.1

Fabricant de l'appareil

Neuroptiques

Périphériques compatibles

Autres appareils de soins intensifs

• NPi 200

Description de la version

Ajout de la prise en charge du dispositif pupillomètre NPI
Correction d'un problème de NodeID

Cas traités par cette version

• C44236 : l'Université d'Indiana a besoin d'un DDI pour le pupillomètre Device NPI-200.
• C42596 : crash du centre de contrôle Smartlinx lors de l'utilisation de DCIS personnalisé.

Remarques:

Ce DDI est uniquement pris en charge pour l'installation sur le client SmartLinx.


Retour